Network Infrastructure Failure
Incident Report for Anomic Community Forum
Resolved
After an extended investigation, we found the root cause as a server misconfiguration. A staff member inadvertently deleted a virtual network bridge between the server's virtualized environment network and the physical internal network that connects to the public internet. The network bridge has been restored and service will resume as normal shortly.
Posted Dec 10, 2023 - 02:44 UTC
Monitoring
After an investigation, our team has determined that our network communication ports 80 and 443 were inaccessible and were not returning a response. We have restarted the forum's virtualization environment and are monitoring the situation to see if it will resolve itself.
Posted Dec 10, 2023 - 02:35 UTC
Identified
We have identified a failure within our networking infrastructure and are actively implementing a fix.
Posted Dec 10, 2023 - 02:33 UTC
This incident affected: Anomic Community Forum Server.